[Tinhte] XenTag

[Tinhte] XenTag 3.2.5

No permission to download

oman

Well-known member
This doesn't work since I upgraded to 1.2... Even without adding any tags, no one can create new posts while this is enabled.. Gives a bunch of errors right after clicking the create thread button.
The latest (1.7.1) works fine on XenForo 1.2. Make sure you check the version you are using.
 

johnbd

Member
One other query. We want to force our users to chose from a range of tags for their threads. Know it is possible to prevent users creating tags. However has anyone updated the code (possibly hardcoding tags in one of the template files) to allow users to chose tags from a dropdown or similar.
 

dihuta

Well-known member
One other query. We want to force our users to chose from a range of tags for their threads. Know it is possible to prevent users creating tags. However has anyone updated the code (possibly hardcoding tags in one of the template files) to allow users to chose tags from a dropdown or similar.
It is impossible for user to choose a tag in a list of 100.000 tags.
 

QenTox

Well-known member
Hi @Dinh Thanh and @xfrocks first of all let me thank you for this awesome add-on. One of the must have add-ons for XenForo! I would like to ask you a question. Would it be possible to move the tags which are placed inside the first post and move them below the first post? Please check this picture so you know what I mean.

XenTag.png

To make it look same as when it is at the bottom of the thread. It would look so much better in my opinion.

If you don't want to make this change, can you please let me know how I can achieve this?
 

OverHere

Active member
One query per one tag? It's not so good.
Check this addon & see :)
Please assist. Please see this image below. Now, when I hit 'Edit Tags' nothing happens - only a small black pop up window tries to open up in the top right cornner of the page as can be seen in the image below. I have version 1.6.5 - what is the error? What is the solution?

Thanks:

xte.JPG
 

MikeMpls

Well-known member
Hi @xfrocks There is an option to display tags below first post, but in my opinion it is not really well solved. It just doesn't look right at the moment as it is inside the first post and not below the first post :(

[snipped]

Is there any chance to display them in the same way as when you choose the option bottom of thread? So it will look like this:

[snipped]

I would be very thankful if this can be done. Thanks.
I made a similar request a year ago, to the effect that some demarcation was needed between the post & the tags. In the one forum (where I do the most posting) I ended up double spacing and placing a bold, underscored "Tags" at the bottom each first post, e.g.

Tags:
 

Live Free

Active member
Got this message when trying to import vbulletin tags using the stock XF importer:

Sorry, you do not have the permission to create new tag. Please use existing tags only.
This was after clicking the "import tags" link.

Edit: Sorry, figured it out. I didn't have permissions. Just struck me as odd since I was trying to import the data, but it seems to be working now. ;)
 

Triops

Well-known member
@Live Free
Its all written in your post: You have to set permissions for the usergroup (Administrative), which imports the tags. Furthemore better check the options for tags (eg, number and length).
 

Dynasty

Member
I noticed this has a auto-add option to posts themselves.

Any way this can be configured, or well a extension for this to auto-populate/generate tags for the thread itself when the thread is created?

Example:
John doe makes a thread about "bob the builder" the OP has over 200 words in the post, his thread is created, while thread processes the tags are auto-populated/generated for that thread.

If this features already exists, maybe i'm doing something wrong as i don't see it working?
 
Top