1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

thread title merges with frame

Discussion in 'Troubleshooting and Problems' started by mikoo, Mar 15, 2011.

  1. mikoo

    mikoo Active Member


    I am not sure wheter I have done anything wrong or..., but if the thread title on the first page reaches a certain length, it merges with the frame. How can I avoid this?:(

    Any help is appreciated :whistle:

  2. Brogan

    Brogan XenForo Moderator Staff Member

    I suspect this could be due to some css changes you have made.

    Check the node_list.css template and the .node .nodeLastPost class.
  3. mikoo

    mikoo Active Member

    I did not change any css code in any file...
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Ah, in that case the phrase text is too long.
    You can increase the size of that element to account for it.

    Style Properties -> Forum List -> Node Last Post: Width

    See if that helps.
  5. mikoo

    mikoo Active Member

    If I inrease the width it merges with the rss button... the weird thing is: Some (too long) titles end with three dots (...) and some do merge with the frame. Have a look yourself.
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Ah yes, that's a bug.
    I'll report that now as the icons should move left.
  7. mikoo

    mikoo Active Member

    - thanks!
  8. Brogan

    Brogan XenForo Moderator Staff Member

  9. mikoo

    mikoo Active Member

    I thought this bug would have been fixed by the updates, but unfortunately the problem still exists...


    I wonder if I have made any mistake...?!
  10. Mike

    Mike XenForo Developer Staff Member

    It's expected behavior. Your translation for "latest" is quite long and only so much space is allocated. The bug report was about the RSS icons not moving, not about this issue (which is expected).

    So you can either increase the width as above or make further changes to the node_forum_level_2 template to shrink the size of what's there.
  11. Brogan

    Brogan XenForo Moderator Staff Member

    Do you have any outdated templates?

    If so you will need to revert them and reapply any custom edits.

    The bug related to the RSS icon has been resolved, and I'm not seeing the issue with the thread title text on my installations, unless I reduce the width to below 200px and/or increase the phrase text.

    You need to either reduce the length of the phrase and/or increase the width of the Node Last Post element.

    Ninja'ed again!

Share This Page