• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Not a bug The server responded with an error. The error message is in the JavaScript console.

imthebest

Well-known member
#1
"PHP bob{"templateHtml":"\n\n\n\n<form method=\"post\" class=\"xenForm formOverlay NoFixedOverlay AutoValidator\"\n\taction=\"cuenta\/pref-uso-save\"\n\tdata-fieldValidatorUrl=\"cuenta\/validate-field.json\"\n\tdata-redirect=\"yes\">\n\n\t<!--<h3 class=\"sectionHeader\">Appearance<\/h3>-->\n\t\n\t\n\t\t<input type=\"hidden\" name=\"style_id\" value=\"0\" \/>\n\t\n\t\n\n\n\t<h3 class=\"sectionHeader\">Localizaci\u00f3n<\/h3>\n\t<fieldset>\n\t\n\t\n\t\n\t\t<dl class=\"ctrlUnit\">\n\t\t\t<dt><label for=\"ctrl_language_id\">Language:<\/label><\/dt>\n\t\t\t<dd>\n\t\t\t\t<select name=\"language_id\" class=\"textCtrl\" id=\"ctrl_language_id\">\n\t\t\t\t\t\n\t\t\t\t\t\t<option value=\"1\" >English (US)<\/option>\n\t\t\t\t\t\n\t\t\t\t\t\t<option value=\"2\" selected=\"selected\">Espa\u00f1ol<\/option>\n\t\t\t\t\t\n\t\t\t\t<\/select>\n\t\t\t\t<p class=\"explain\">The interface of this site can be displayed to you using any of the languages you may pick here.<\/p>\n\t\t\t<\/dd>\n\t\t<\/dl>\n\t\n\"[…]

xenforo.js:231
Happens when I click on "Preferences" on my user account menu.

And when I go to My account - Preferences there is a top bar with the text "bob".
 

imthebest

Well-known member
#5
I'm fine with 1.4 RC1. It works good for me.
I'm just reporting this bug...

Did you know that "stable" versions also have bugs?
 
Last edited:

Lexy

Active member
#6
I know that but i run 1.3.5 and works like charm, when 1.4 goes to stable still will wait 1 month before upgrade to new version.1.4 for now its like some testing purpouse version for advanced users not for everyone.
 

Amaury

Well-known member
#7
Cannot confirm it here.

I know that but i run 1.3.5 and works like charm, when 1.4 goes to stable still will wait 1 month before upgrade to new version.1.4 for now its like some testing purpouse version for advanced users not for everyone.
If people want to take the risk, let them.