• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed The lightbox still has some bugs (tested in chrome)

Vincent

Well-known member
#1
If I (in Chrome 14) go to this awesome page, I find some bugs.

I don't know if it's only in Chrome or not.

Bugs:
- Click the first image, then in the image slider click the second one. You'll notice the second one is out of place (it will be at the bottom of the lightbox).
- When scrolling, the images change and the page scrolls, I think the up-down scroll isn't needed as image change function. The left-right might be one.
 

Cezz

Well-known member
#2
What version of chrome are you using???

I can replicate the page scrolling when using the mouse wheel, but not the other bug :S
 
B

bogus

Guest
#5
In Firefox 6 i am missing the arrows (left/right)
And yes. In chrome it starts with the 2nd pic that it adds a padding down
 
B

bogus

Guest
#10
I dont meant the sprites ;)

Here are some Screens

This is Firefox 6
firefox_screen.png

Where the red border is, should be the Arrows, see also left side.
Orange border shows images from a different post. Normaly these image shouldn´t be shown if i view just the google images (first post)
Yellow shows images which are not uploaded. So, there are definitly some issues

This is Chrome
Chrome_screen.png
Arrows are there but you see the "displaced" Image. Starts if i want to view the second image and then goes on
 

kkm323

Well-known member
#11
When viewing upload images in the attachment slider in chrome mac (maybe windows too) the bug is when you go to the second image it moves downward
see attachment
Screen Shot 2011-09-12 at 1.03.01 PM.png Screen Shot 2011-09-12 at 1.03.16 PM.png
** i like the fact that you can actually move to the next image by clicking the arrow righ/left key or in mac by the moving them with your fingers :)
 

Davyc

Well-known member
#12
I have the same problem in Chrome - the second and subsequent images are dropped down and off the bottom of the page - not centred as they should be. Works fine in IE8, IE9 (though 9 is crud) and Firefox 6, it's just Chrome where there's a problem and that's a shame as Chrome is a darn fine browser.
 

Brett Peters

Well-known member
#13
Also the highlighted image seems to be incorrect and always highlight one image forward (on the last image it highlights a blank space)

Safari and Chrome

Screen Shot 2011-09-15 at 9.58.30 PM.png

Screen Shot 2011-09-15 at 9.58.44 PM.png

Screen Shot 2011-09-15 at 10.05.05 PM.png
 

Digital Doctor

Well-known member
#14
Bugs:
- Click the first image, then in the image slider click the second one. You'll notice the second one is out of place (it will be at the bottom of the lightbox).
- When scrolling, the images change and the page scrolls, I think the up-down scroll isn't needed as image change function. The left-right might be one.
In Firefox 6 i am missing the arrows (left/right)
And yes. In chrome it starts with the 2nd pic that it adds a padding down
Also the highlighted image seems to be incorrect and always highlight one image forward (on the last image it highlights a blank space)
I have none of these bugs in XP + Firefox 3.622.
 

kkm323

Well-known member
#18
this bug is really frustrating and is more annoying that it has not been fix
in order for me to view the attachment I have to move the page to firefox :(
c'mon is never took you so long to fix a bug :eek:
 

CTXMedia

Formerly CyclingTribe
#19
I've got similar issues with IE8 and IE9 - when I view the lightbox with multiple images, it loads okay, but when I try to navigate to the end and start I have issues; going to the first image (on the bottom mini-image selector) presents the second image and not the first; and going to the last mini-image moves the selector past the thumbnail onto a blank square, and shows the last image.

Cheers,
Shaun :D