• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Spam prevention help?

DarkGizmo

Active member
#1
Hey guys, i'm using the customIMGcaptcha at the moment but it seems like bots are still getting through it, I'm also using Xenutilities and the RegFormTimer, but it seems like these aren't preventing bots from coming through....unless these are human-registered bots, what's the best way to keep these bots at bay?
 

Adam Howard

Well-known member
#3
Hey guys, i'm using the customIMGcaptcha at the moment but it seems like bots are still getting through it, I'm also using Xenutilities and the RegFormTimer, but it seems like these aren't preventing bots from coming through....unless these are human-registered bots, what's the best way to keep these bots at bay?
Hello and welcome to XenForo :)

Support is only available to licensed customers. If you could please post this question in one of the following forums http://xenforo.com/community/#xenforo-community-support.22

If you're already a customer, please add your forum user name here
http://xenforo.com/customers/forum-users

And that will allow you to post in the support forum

If you're not currently a customer, this will help you solve all your current issues
http://xenforo.com/purchase/

Someone will gladly help you. Thanks in advance :)
 

Adam Howard

Well-known member
#6
@Adam Howard, before 'assuming' I tend to look at their recent posting history to see if they would appear licensed (or just check the username). That way, if there is an indication I'm not calling someone out. (y)
I've come to copying and pasting a general message. It applies to everyone.

If you're customer, it reminds you that there is indeed a support forum. And to all the possible readers, it educates them where and how support is addressed on the forums.

One size fits all :p
 

Brogan

XenForo moderator
Staff member
#7
To answer the question, I use Q&A only and get very few spam registrations.

In fact, I can't remember the last time I had one.
 

Jeremy

Well-known member
#8
To answer the question, I use Q&A only and get very few spam registrations.

In fact, I can't remember the last time I had one.
I thought it was you that swore by Q&A... lol. Just checked, XenFluence uses Q&A and hasn't been hit. The demo board we have didn't use one and received quite a lot of spam registrations (enough that we just turned 'em off).
 

DarkGizmo

Active member
#9
Well I was using Q&A but the problem with Q&A is if you ask a question that has a general answer, it doesn't stop the bot from getting through. I'm surprised the customIMGcaptcha was cracked because that's what I use along with Xenutils and i'm still hit with 1 to 4 bots per day unless they are being registered by a human, I might get the stopcountryspam add-on and just start denying full countries access....
 

Tracy Perry

Well-known member
#18
Have a look at my Q&A on Partisan Lines and then look at the status update spam I'm getting, and explain that to me. I just deleted a few hundred spams from the last week, but there's loads more in there.
Uh... maybe because that is a fairly easy one to answer, and is probably in xRumers database. You want something like
On a 2012 Chevrolet Corvette, what was the largest optional engine you could purchase.
That would require a little more digging and most bot's would not have that in their database.
 

MikeMpls

Well-known member
#19
Hey guys, i'm using the customIMGcaptcha at the moment but it seems like bots are still getting through it, I'm also using Xenutilities and the RegFormTimer, but it seems like these aren't preventing bots from coming through....unless these are human-registered bots, what's the best way to keep these bots at bay?
Unfortunately some captchas are easier for machines (bots) to solve than for people.

You either need good Q &A's, which must be changed periodically (eventually they will end up in Xrumer's DB) or KeyCaptcha.