1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 So much for attachments: import failure

Discussion in 'Installation, Upgrade, and Import Support' started by Rudy, Nov 8, 2012.

  1. Rudy

    Rudy Well-Known Member

    8 million+ posts, and attachments did NOT get imported.

    I alrady closed out the import--we need the import log in order to import iTrader feedback to XenTrader. I'm guessing we need to redo it all? Any way to restart it, or import attachments separately?

    Already lost half a day...
  2. Digital Doctor

    Digital Doctor Well-Known Member

    Import from vB3 ?
    Should wait for Jake.
  3. Rudy

    Rudy Well-Known Member

    Forget it--aborted and the old forum is back online. Already wiped out the import data. Staying on vB3 for the forseeable future.

    OK to close thread.
  4. Russ

    Russ Well-Known Member

    Was this meant for a support question or simply feedback
  5. Morgain

    Morgain Well-Known Member

    Think it's reasonable to allow the mods more than half an hour to reply!
    Adam Howard, vVv and MsJacquiiC like this.
  6. vVv

    vVv Guest

    make sure your attachments in vB are set to database? lol. same with avatars? i had issue with importing to burning board from vb4 because the files weren't stored in database...custom avatars, avatars, and attachments need moved from OFF server storage to the database storage.. THEN did import and it worked fine. but like jake below said, just refresh page
    D.O.A. likes this.
  7. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    What is the error message? What is happening exactly?

    For a large import that is encountering problems it can be a good idea to take backups throughout the import so you don't have to start over if you encounter an error. But even if you get an error you should be able to just refresh the page. It will pick up where it left off. Don't close out the import because you can't reopen it.
  8. MsJacquiiC

    MsJacquiiC Well-Known Member

    Apparently not :(
  9. melbo

    melbo Well-Known Member

    I would think you'd have performed a few test imports before trying it live?
    D.O.A. and vVv like this.
  10. D.O.A.

    D.O.A. Well-Known Member

    I did my vb3 convert at home (I think I had about 20,000 attachments then) on a generic server setup on a decent PC, changed the hosts file so I could use my domain... once it converted well locally I simply moved the new xenforo package and database back online. Trying it 'on the fly' maybe not such a good idea, it's a lot to process and you want all your resources focused on doing it.
    vVv likes this.
  11. melbo

    melbo Well-Known Member

    I ran about 15 test imports during all the betas and then ran 2 tests the night before I was going to import for real.
    Saved me a lot of headaches in the long run.
    vVv likes this.

Share This Page