• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Signature is missing

Frode789

Active member
#3
I do mean under User CP. Like here on xenforo u have "signature" under user CP, this isn't visible on my site for any of the users. Is there an option to disable it in Admin CP?? Since it isn't showing.
 

Martok

Well-known member
#4
I do mean under User CP. Like here on xenforo u have "signature" under user CP, this isn't visible on my site for any of the users. Is there an option to disable it in Admin CP?? Since it isn't showing.
Have you analysed permissions as directed in my last post?
 
#7
I have same problem - and I have analyzed my permissions. No field in account but yes to all signature permissions. Very odd.
 
#9
Thank you Mike & Martok! Worked instantly once I got to the correct permissions.LOL I was setting up a "sponsored forum" area today and only wanted one person to be able to post threads, other could only reply. All about the permissions.
I'd never seen Xen before 19-20 days ago but I'm getting the swing of the back-end.
 
#10
Hi, so we just launched our official new forum tonight, and I also cannot see the signature option (super admin) and neither the members. I analysed the permissions but everything is fine. I have the maximum character to unlimited. What else can I try?

Thanks!

144830af40526083a3db23da80092c96.png
 

Martok

Well-known member
#12
Use the Analyse Permissions in the ACP to check the final permissions for you and your members.

ah, once you change the values from unlimited to anything, THE SIGNATURE OPTION APPEARS automatically in your profile.

Thanks!
Unlimited should be fine. If it's not working, do analyse permissions and also check if there are any conflicts with other add-ons.
 
#14
Unlimited should work, though.

Do you have any add-ons that have anything to do with signatures installed?
Not that I know of, no... but changing to real numbers seems to have worked, so now to the next issue I can't figure out, I'd love to be able to go to bed... :p

I'm trying to change the URL for the little house/home icon left of the FORUM link on the main menu. I read many posts that all say to edit a certain template, but nobody is giving any actual code, so I have no idea how I should format my modification.

The forum is here: http://vi-control.net/community

The HOME would link to an external page: http://vi-control.net.

Thanks for any help!
 
Last edited:

Martok

Well-known member
#15
Not that I know if, no... but changing to real numbers seems to have worked
What happens if you switch back to unlimited? Does it stop working, or does it continue to work?

You do need to resolve this issue completely as there may be other issues relating to this that you haven't yet discovered. You'll need to disable all add-ons and test in an unedited default style.

I'm trying to change the URL for the little house/home icon left of the FORUM link on the main menu.
Put the URL here in ACP > Options > Basic Board Information
upload_2015-6-28_10-36-42.png
 
#16
Thanks! for the Home page that worked!

As for disabling addons, changing to unedited style, etc, how do you do this when there are hundreds of people using the forum at the same time?

I think a lot is related to permissions again, so I wanted to check in more details. When I look at USER GROUPS to modify the permissions, it would be helpful to be able to see how many people are part of that group, and who it is. That way I could delete some of those groups (there are too many created over 10 years on the old platform).

Is there a way?

Thank you!
 

Martok

Well-known member
#17
As for disabling addons, changing to unedited style, etc, how do you do this when there are hundreds of people using the forum at the same time?
Good practice is to have a test forum that replicates your live forum. That way you can test new add-ons, perform upgrades and make other changes there first before doing this on your live site. Any disasters won't then mess up your live site.

I think a lot is related to permissions again, so I wanted to check in more details. When I look at USER GROUPS to modify the permissions, it would be helpful to be able to see how many people are part of that group, and who it is. That way I could delete some of those groups (there are too many created over 10 years on the old platform).
Use the Search for users function in the ACP to list members in a group.