1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Sign Up Not Working

Discussion in 'Troubleshooting and Problems' started by ItsJustBjarn, Sep 29, 2014.

  1. ItsJustBjarn

    ItsJustBjarn Member

    Hello there!

    I have got a really big problem. My sign up form worked great before, but now it's saying that all required fields are invalid? And XF is updated to 1.4.1 and my theme, UI.X is updated to the latest version.

    I don't have got any addons which made any changes to the sign up form.

    Regards,

    Bjarn
     
  2. Russ

    Russ Well-Known Member

    Have you tried signing up on the default style? If it works you should direct your questions to the related style thread.
     
  3. ItsJustBjarn

    ItsJustBjarn Member

    I did, same problem:
    [​IMG]
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    I have dealt with numerous cases of this over the past few weeks.
    In every case it has been due to outdated template(s), incompatible third party styles, or add-ons.
     
  5. ItsJustBjarn

    ItsJustBjarn Member

    Template is up to date, turned off some addons I don't use anymore, trying now.

    //Edit: Same problem :S
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Looking at your site, I don't see the default style and I see multiple add-ons enabled.

    If you don't follow the advice given you will struggle to resolve the issue.
     
  7. ItsJustBjarn

    ItsJustBjarn Member

    I'll enable it again. I just disabled the default theme again :p (Currently completely uninstalling the addons I don't use anymore). I'll disable all addons after.
     
  8. Russ

    Russ Well-Known Member

    Just an FYI too but just because templates don't show on the outdated templates list doesn't necessarily mean they are actually up-to-date. It could be mean the style developer didn't appropriately update it or you possibly saved the parent template so it removes it off the "outdated templates".
     
  9. ItsJustBjarn

    ItsJustBjarn Member

    Works now :D Disabled all addons, currently enabling them one by one to see which one is causing this issue. :)

    //Issue caused by the Minecraft Avatars addon which isn't been updated for over a few months now. Removed it =)
     

Share This Page