1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Send Email

Discussion in 'Troubleshooting and Problems' started by teletubbi, Sep 21, 2014.

  1. teletubbi

    teletubbi Active Member

    I run xenforo as a test installation beside my normal forum.
    Same IP but different folder.

    As i don`t want emails going out from xenforo to users who have watch a thread i put
    $config['enableMail'] = false; into config.php.

    If it possible that this affect also my normal forum?
    Because since than from there also no emails are going out.

    I want stop only xenforo to send out emails.
     
  2. Mike

    Mike XenForo Developer Staff Member

    The config.php from one forum would have no effect on another's. Confirm that you have only made the change in the expected library/config.php file. Beyond that, if emails aren't going out (and you're sure they should be), you may need to contact your host (or SMTP provider) to determine what changed. Alternatively, you can try a different mail transport method.
     
  3. teletubbi

    teletubbi Active Member

    To get it right.
    The original forum still runs under VB.
    The change was made only at the xenforo config.

    My concern was that this was triggert over perl sendmail and so affect the other forum.

    At the settings with our SMTP nothing was changed. This happen after put it into the config.

    I took this now out of the config.
     

Share This Page