1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Script or Iframe in an ad_ template

Discussion in 'Troubleshooting and Problems' started by upnet, Jun 4, 2015.

  1. upnet

    upnet Active Member

    I am trying to put a Amazon widget in an ad_template. Is there a trick to embedding an <Iframe or <Script tag into the ad_ templates? I copy and paste the amazon code into the template but nothing shows.
     
  2. upnet

    upnet Active Member

    Translation of my babbling...
    ad_sidebar_bottom:
    Code:
    
    <xen:hook name="ad_sidebar_bottom" />
    <div class="visibleResponsiveFull">
    
    <div class="alignleft"> 
    <script type='text/javascript'>
    amzn_assoc_ad_type = 'banner';
    amzn_assoc_tracking_id = 'ubsdfsdf-10';
    amzn_assoc_marketplace = 'amazon';
    amzn_assoc_region = 'US';
    amzn_assoc_placement = 'assoc_banner_placement_default';
    amzn_assoc_linkid = 'JEVAT4VOWGDGM4QF';
    amzn_assoc_campaigns = 'piv_april15refresh';
    amzn_assoc_p = '14';
    amzn_assoc_banner_type = 'category';
    amzn_assoc_isresponsive = 'false';
    amzn_assoc_banner_id = '0MGMF1S60PXZ0JJVFDR2';
    amzn_assoc_width = '160';
    amzn_assoc_height = '600';
    </script>
    <script src='//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1'></script>
    </div>
    </div>
     
  3. Brogan

    Brogan XenForo Moderator Staff Member

    There's no reason why it shouldn't work unless there is a problem with the code or ads are not being served.
     
    upnet likes this.
  4. upnet

    upnet Active Member

    Might have just taken awhile for amazon code to fill in. It started coming through shortly after. Thanks as always Brogan
     

Share This Page