• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed Responsive editor text off the side

Hornstar

Well-known member
#1
This has not happened to me before with just text, usually it only happens with a really long word or a long link.

The editor just shat itself when typing a normal message on the iPhone 5 with safari and the text was just words no links or long word.

image.jpg
image.jpg
image.jpg

I only had the editor in portrait when it happened. I had to scroll across to see half my text. Changing to landscape the text stayed in portrait but I could at least see my text.
 

Mike

XenForo developer
Staff member
#2
I haven't been able to trigger this and I'm not sure what would need to happen for it to occur exactly. Can you trigger this consistently? If so, do you have particular steps?
 

Hornstar

Well-known member
#4
This has not happened to me before with just text, usually it only happens with a really long word or a long link.

The editor just shat itself when typing a normal message on the iPhone 5 with safari and the text was just words no links or long word.

View attachment 48612
View attachment 48613
View attachment 48614

I only had the editor in portrait when it happened. I had to scroll across to see half my text. Changing to landscape the text stayed in portrait but I could at least see my text.
It's only happened once. Very random. I will see if I can replicate it. It was strange how it happened.
 

Hornstar

Well-known member
#5
I can only replicate this with a link (although that has already been reported) but I can't find the report anymore. Here is a new screen shot:
image.jpg
 

Mike

XenForo developer
Staff member
#8
I can confirm the link thing, but I meant the original but report (which dealt with the wrong widths in normal usage).