1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Requirements Test

Discussion in 'XenForo Pre-Sales Questions' started by Durwin De La Rue, Aug 25, 2015.

  1. Durwin De La Rue

    Durwin De La Rue New Member

    I ran the requirements test and below is what I got. What does it mean?

    ===
    Requirements Not Met
    The following XenForo requirements were not met. Please contact your host for help.


    1. $error"; } ?>
    Requirements Met
    Your server meets all of XenForo's PHP requirements.

    XenForo also requires MySQL 5.0 or newer. Please manually check that you meet this requirement.
    ===
     
  2. Mike

    Mike XenForo Developer Staff Member

    That generally means that your host doesn't appear to run PHP itself. You'll need to contact them about that.
     

Share This Page