1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RC2 edited 1. Post disappears

Discussion in 'Troubleshooting and Problems' started by bogus, Feb 5, 2011.

  1. bogus

    bogus Guest

    Hello. I was editing a Thread and wanted to save it, but it just disappeared. Only a refresh (f5) helped.
    To show you what i mean i´ve made a screenrecord (watermark of the software is visible cause i just downloaded it)

    http://www.brainlag.eu/threadedit.avi
     
  2. Mike

    Mike XenForo Developer Staff Member

    Can you confirm this with a non-beta version of FF? (Or any other browser really?) Alternatively, I would suggest using Firebug to see if anything comes back, but I don't think that it works with FF4 yet.
     
  3. bogus

    bogus Guest

    I have tried it with IE8 and Opera11, same Problem.
     
  4. Mike

    Mike XenForo Developer Staff Member

    We'd need to get a more specific error, or more details on whether the request is still pending. I'd have to recommend enabling Firebug's console. You can use that to look at the last Ajax request, see what was returned, and if there was a JS error.
     
  5. bogus

    bogus Guest

  6. Mike

    Mike XenForo Developer Staff Member

    There are some weird things there, so it's hard for me to make sense of it. Can I get access to a user to test this?
     
  7. bogus

    bogus Guest

    Sure. Its still the Same account i send you. If you dont have i will send you the pass again. Thanks a lot for your help Mike
     

Share This Page