1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Duplicate Quick Navigation Menu ignorying permissions for some links

Discussion in 'Resolved Bug Reports' started by imthebest, Apr 26, 2015.

  1. imthebest

    imthebest Formerly Super120

  2. Amaury

    Amaury Well-Known Member

    It looks like it may be something specific to your site as I cannot confirm this.

    Upon setting that permission to Not Set (No) for the Registered user group, the Members tab disappeared for our test user, and trying to go directly to the URL provided the appropriate error.

    http://www.kh-flare.net/members/

    You can use the following credentials if you'd like to see it yourself:
    • Username: Test User
    • Password: test
     
  3. imthebest

    imthebest Formerly Super120

    I'm not talking about that navigation menu but the Quick Navigacion Menu (at the right side of the breadcrumb).
     
  4. Amaury

    Amaury Well-Known Member

    Then yes, I can confirm this, but it still properly takes me to an error page.
     
  5. Chris D

    Chris D XenForo Developer Staff Member

    99.9% sure this was fixed, certainly is on 1.4.6 for me.

    What versions did you test this on?
     
    Amaury likes this.
  6. Chris D

    Chris D XenForo Developer Staff Member

  7. imthebest

    imthebest Formerly Super120

    I'm able to reproduce the problem on 1.4.6 and it looks like @Maru too.
     
  8. Chris D

    Chris D XenForo Developer Staff Member

    That would suggest outdated templates.
     
    Amaury likes this.
  9. Chris D

    Chris D XenForo Developer Staff Member

    This is my Quick Nav with View member lists permission set to "Never":

    upload_2015-4-26_15-22-52.png
     
    Amaury likes this.
  10. Chris D

    Chris D XenForo Developer Staff Member

    Also worth noting that @Maru is still on 1.4.5, that's why it isn't working for him. I believe this was fixed in 1.4.6.
     
    Amaury likes this.
  11. imthebest

    imthebest Formerly Super120

    My bad, it isn't a bug. Sorry for the bad report.
     
  12. Amaury

    Amaury Well-Known Member

    Blame @Nights. :p
     

Share This Page