1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Question on conversion links

Discussion in 'XenForo Questions and Support' started by abudanh, Oct 21, 2014.

  1. abudanh

    abudanh Member


    In Forum here
    When you click on the link are not redirected immediately, but there is a conversion of the Forum to link such as:
    How is it activated?
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    You activate the link proxy in your settings. Search the ACP for link proxy and it should come up in the results.
    abudanh likes this.
  3. abudanh

    abudanh Member

    Thanks for the reply
    You have now activated the proxy but did not convert links
    Do I need to put a password in the proxy field as it exists in the options?
  4. abudanh

    abudanh Member

    You have to activate the proxy links and you put Password but did not work with me this feature .... please help
  5. abudanh

    abudanh Member

  6. Mike

    Mike XenForo Developer Staff Member

    Can you confirm you aren't seeing any entries in the link proxy log?

    I don't see why this isn't working off hand, but please try disabling any add-ons and trying with the default style and with English to attempt to eliminate those as variables.
  7. abudanh

    abudanh Member

    No errors when activating the feature did not appear on the proxy log

    You have all the steps mentioned but did not work with me and not proxy links
  8. djawir

    djawir Member

    same on my forum, proxy link automatic redirect to external link not stop on proxy page.

    link is appear on link proxy log

    all addon already disable and use english language

    but if i type manualy proxy link on browser its stop on proxy page.
    Last edited: Dec 16, 2014

Share This Page