1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems viewing with iPad

Discussion in 'Troubleshooting and Problems' started by Jeff Fuqua, Mar 30, 2013.

  1. Jeff Fuqua

    Jeff Fuqua Well-Known Member

    Over the past week, I've had issues viewing my site, goTitans.com, on my iPad. A 300x250 ad seems to not load which causes the side panel on my front page to mess up and interior pages reduce to 50% actual size.

    This issue does not occur on my laptop.

    I'm trying to pin down whether the ad is causing the problem or something else. If anyone has run across such a problem, I'd appreciate any help. Thanks.
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    What is the URL?
  3. HenrikHansen

    HenrikHansen Well-Known Member

  4. Jeff Fuqua

    Jeff Fuqua Well-Known Member

    Seems shutting down the 300x250 ad in the right column took care of all the interior pages but I still get the "spinning wheel" on the front page.
  5. VXL

    VXL Member

    Confirming that there is a bug. I have ads above and below thread messages in my forum. They appear fine when I'm on my desktop, but on iPad there is a blank space. Any ideas?
  6. Jeff Fuqua

    Jeff Fuqua Well-Known Member

    For me, it was a series of mobile ads coming from Burst. You use them?
  7. VXL

    VXL Member

    No, just Adsense. But the iPad browser refuses to display the ads. Laptop works fine.
  8. Jeff Fuqua

    Jeff Fuqua Well-Known Member

    Hmmm... viewing with a different browser. One that has an ad blocker?

Share This Page