1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pre Sales Question

Discussion in 'XenForo Pre-Sales Questions' started by PikkonMG, Dec 30, 2015.

  1. PikkonMG

    PikkonMG New Member

    I know their is a converter for vBulletin 3.6 | vBulletin 3.7/3.8 | vBulletin 4.x

    Is there a migration tool for VB5 in the works? I recently took over a community that is running VB5 and I can't stand it. It's most broken forum suite I have ever laid eye's on.

    I know IPB has a migration tools but i'd prefer to go with xenForo over IPB.
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Unfortunately we don't currently have a VB5 importer, nor any immediate plans to create one.
  3. andybond

    andybond Active Member

    You can "double hop" migrate.

  4. Claudio

    Claudio Well-Known Member

    Sometimes pay for a third party service to convert from vb5 to xf will be cheaper than buy an IPB licence
  5. Jim Kingsnorth

    Jim Kingsnorth Active Member

    I don't think there are that many people stupid enough to use vB5. WORST forum software ever!
  6. Jim Kingsnorth

    Jim Kingsnorth Active Member

    IPS only has a working converter for 3.4. One of the main reasons I am now on Xenforo.
  7. PikkonMG

    PikkonMG New Member

    From IPB's site.

    vBulletin 5
    We CAN convert

    vBulletin to IP.Board

    Custom BBCode
    Custom Profile Fields
    Forum Moderators
    Ignored Users
    Member Passwords
    Personal Messages
    Post Attachments
    Post Reputation
    Profile Photos (Avatars)
    Warning Logs

    We CANNOT convert

    vBulletin to IP.Board

    Profile Comments
    Topic Ratings
    Topic/Forum Subscriptions
  8. Tracy Perry

    Tracy Perry Well-Known Member

    Notice he said "working".. I believe there has been some issues with the vBulletin converters - especially for converting to the 4.x line.
  9. Jim Kingsnorth

    Jim Kingsnorth Active Member

    Correct, the only converter that works is the converter for the 3.4 line. The 4.1 converter is non-functioning. My site was 4.1. There is no working converter to import anything into 4.1. And Yet, Xenforo has a converter to import a 4.1 IPS forum into XF.

Share This Page