1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Please enter a message with no more than 0 images.

Discussion in 'Media Gallery Resolved Bugs' started by audiokid, Mar 25, 2015.

  1. audiokid

    audiokid Active Member

    I get this message when trying to add an image in the Media comment

    Error
    Please enter a message with no more than 0 images.
     

    Attached Files:

  2. Brogan

    Brogan XenForo Moderator Staff Member

    How are you adding the image?

    Are you able to reproduce it here?
     
  3. whynot

    whynot Well-Known Member

    Isn't it for the smilies?
     
  4. Mike

    Mike XenForo Developer Staff Member

    It uses the standard "Maximum Images Per Message" option, but it appears that there's a bug as 0 means unlimited here. (Same with media limits.)
     
    audiokid likes this.
  5. Chris D

    Chris D XenForo Developer Staff Member

    Fixed now, thanks.
     
    audiokid likes this.
  6. audiokid

    audiokid Active Member

    is there a patch for that now?
     
  7. Chris D

    Chris D XenForo Developer Staff Member

    Not right now no. Will be available with XFMG 1.0.4.

    As a temporary solution you could consider changing the image and media limit from 0 to something much higher.

    I'll take a look later, though, when I'm back at my desk to see if I can instruct you on patching the code.
     

Share This Page