1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Page Width Controller Question

Discussion in 'XenForo Questions and Support' started by abiola, Jul 27, 2014.

  1. abiola

    abiola Member

    Hi everyone,

    I just set a max width for my forum and i set the page width but the forum is on the left and this space of the right.

    I added this to the miscellaneous field

    width: 992px;
    margin: 0 auto;

    I replaced width with max-width.

    everything as showed here http://xenforo.com/community/threads/frequently-asked-questions.5183/#post-181037.

    I want it to be centered but can't get it to work.

    Thanks for your assistance.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    The setting is being overridden.

    upload_2014-7-27_12-5-49.png

    Due to malformed CSS.

    upload_2014-7-27_12-6-53.png
     
  3. abiola

    abiola Member

    I am sorry if i don't really get this. Should i update the code in any of the template css?
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    You have errors in your CSS somewhere - either in Style Properties or the templates.
     
  5. erich37

    erich37 Well-Known Member

  6. abiola

    abiola Member

    I did that

    e.PNG
    I just don't know which part of the template i should look where there could be error.
     
  7. abiola

    abiola Member

    Thanks @Brogan and @erich37. Funny how just an underscore could cause an error. I had underscore right before margin and i just removed it and it was fixed. Thanks once again.
     
  8. Mike

    Mike XenForo Developer Staff Member

    The issue is actually that you should be entering simply values in the width/height boxes, not full CSS properties.
     

Share This Page