• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

As designed  Not receiving alert when multi-quoted

Kevin

Well-known member
#1
Overview...

- Noticed I have not been received any alerts lately.

- Checked my account preferences to make sure all check boxes were turned on; they were.

- Was quoted in this thread as part of a multi-quote post.

- Did not receive an alert.

- Did a "Show All" alerts to see if it was there but I may have missed it. No alerts since yesterday.

Bug in either that the multi-quote post did not trigger an alert or my account preference settings for alerts is not kicking in.
 

Mike

XenForo developer
Staff member
#2
Ahh, it looks like he actually made a separate post, deleted it, and edited it into his first post.

I'm not sure it makes sense to do alerts on edits, mostly due to the challenge of trying to figure out who to edit. (If you'd like to see this, could post it as a suggestion.)
 

Kevin

Well-known member
#3
Ahh, it looks like he actually made a separate post, deleted it, and edited it into his first post.

I'm not sure it makes sense to do alerts on edits, mostly due to the challenge of trying to figure out who to edit. (If you'd like to see this, could post it as a suggestion.)
Ah, I didn't realize it was an edit (it's not really clear right away when a post was edited), thanks. :cool: Personally I would vote not to worry about edits for now, maybe put it on the Someday Wish List, and worry about bigger items for now.


... but I will remember it as a trick of how to quote somebody but not let them get alerted about it. :D