XF 1.5 not happy with upgrade

Chris D

XenForo developer
Staff member
Not the same error at all.
Actually it is. I’m talking about this one:
Mysqli prepare error: INSERT command denied to user <user@host> for table 'xf_session_admin'
So my previous advice still stands. At this point I’ll leave you to take that advice or not. But it’s probably worth listening to.
If the error you were getting earlier is still the same then you need to contact your host really.

That error is not a software issue itself but something has gone wrong or changed on the server. No one here is likely to be able to help you with that unless you give them server access and even then it depends on your hosting provider and package what you will have access to do.

You need to log a call with your host and tell your host that the user specified in your config.php file no longer appears to have access to insert data to the database named in your config file.
 

Chris D

XenForo developer
Staff member
Why was it necessary to change the MySQL username and password? What happened to it, considering it was working earlier in the day? Was it something you might have done unintentionally? Or something your hosts did related to your request for increased storage?

Either way, my advice was to contact your host to sort it, though it seems you had/have little confidence in them to sort it out in a timely fashion. That is wrong. Rather than throwing $100 around to anyone who will listen, you should have enough confidence in your host to be able to submit a ticket and know that it will be resolved within minutes and at no extra charge.

If you don't have that confidence in your host, you need to find someone you do have confidence in.
 

Roo82

Active member
If my host changed passwords with out me knowing about it I would get away from them as fast as I could.
 

Floyd R Turbo

Well-known member
The best I could guess was that when NWS upgraded the PHP which required a more complicated password than was in place, they invalidated it somehow. Huge red flag because changing the password to one that met the stringency requirements instantly brought the site online. It’s not one I expected to actually work, but that was one of my first troubleshooting thoughts.

Also for anyone who cares, I didn’t ask to get paid in advance or anything, was fine just helping out for nothing and even refused the offer for payment but he insisted so please consider that before slamming on me. Already have seen someone accuse me of being a “money grabber”, that’s rather judgemental.
 

Chris D

XenForo developer
Staff member
Also for anyone who cares, I didn’t ask to get paid in advance or anything, was fine just helping out for nothing and even refused the offer for payment but he insisted so please consider that before slamming on me. Already have seen someone accuse me of being a “money grabber”, that’s rather judgemental.
Couldn't agree more. It's his money, he can do what he likes with it. Nothing wrong with you accepting payment for services rendered (whether you asked for it or not).

The problem merely is, he shouldn't have to pay anyone. Seeing as the problem was caused by them, and there was little confidence in asking them to resolve it, it couldn't be clearer - you need to change hosts @3d Dental.
 

Claudio

Well-known member
exactly. nothing but headache for me for so many years!
Hi,

We offer web hosting with a quality far away from Network Solutions. Feel free to send me a private message and I'll offer you 30-days free trial. Check my signature for customer testimonials to ensure you are signing up to the best forum management company (y)
 
Top