1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 No images in ACP

Discussion in 'Troubleshooting and Problems' started by Thomasb454, Jul 20, 2014.

  1. Thomasb454

    Thomasb454 Member

    Hello,

    I have just been setting up my new forum (hidden) as per the license, so I want everything to be working. All is well, but the ACP images just do not show up!

    I do have a custom theme (Flexile - light), if a user doesn't have an avatar on the forum, it's fine. Shows up as: http://puu.sh/ajpZk/66ed2671f8.png
    In the ACP: http://puu.sh/ajq1d/302c5c2745.png

    All of the other items too: http://puu.sh/ajq1Y/a56ad9b0b0.png

    (If it matters, I'm a super administrator)

    Style properties -> styles/flexile
    http://puu.sh/ajq48/6801dd98c4.png
    within it
    http://puu.sh/ajq5x/8f193af5f9.png

    Any ideas?

    All help is very appreciated.

    Thanks,
    Tom.
     
  2. Mike

    Mike XenForo Developer Staff Member

    I would suggest that you're missing files, specifically all of the default images. Reupload those.
     
  3. Thomasb454

    Thomasb454 Member

    I'm sorry for being an idiot. I'm not sure what ones you mean/where?
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    You should have a styles\default directory.

    If you don't extract it from a .zip and upload it.
     
  5. Thomasb454

    Thomasb454 Member

  6. Lexy

    Lexy Active Member

    somethimes Filezilla not uplaods all files dont know a reason
     
  7. Mike

    Mike XenForo Developer Staff Member

    You've shown a path there that includes "community" in it and you're not attached to a customer whose forum appears to resolve to that URL.

    So, we're going to need the URL to check any further.
     
  8. Thomasb454

    Thomasb454 Member

    I use WinSCP. They all uploaded.


    All issues fixed. This forum is my new one that I am setting up -locked from public- the license allows this doesn't it?
    My current license it pointing @ diamcraftprison.com, once set up it'll point to diamcraft.com (/community)
     

Share This Page