1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 No Alerts after Tagging.

Discussion in 'Troubleshooting and Problems' started by Viral Hide, Nov 21, 2014.

  1. Viral Hide

    Viral Hide Member

    The option is turned on in "Alert Preferences".
    Also all the permissions for "Maximum tag alerts per message" are set to "unlimited".
    Analyzing the permissions also show unlimited.
    Tried with all add-ons disabled - same issue.

  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  3. Viral Hide

    Viral Hide Member

  4. Viral Hide

    Viral Hide Member

    Any other suggestions? :)
  5. Martok

    Martok Well-Known Member

    Can you test with the following conditions:

    • Add-ons disabled
    • Default XenForo style enabled (don't use a custom style)
    • Registered user group has "Maximum tag alerts per message" set to unlimited
    • User (eg a test one) with Registered as their only group (which should be the primary user group for all users anyway)
    As that user, post a message and tag yourself. Do you receive an alert?
  6. Mike

    Mike XenForo Developer Staff Member

    Just to clarify, you're not trying to tag your own account right?

    Do bear in mind that the permissions for tagging relate to the person doing the tagging, not receiving it. The person receiving the tag must also be able to see the content where they were tagged.
  7. Viral Hide

    Viral Hide Member

    I've just tried these. I'm tagging a test account not the other way around but I guess it shouldn't matter, right?
  8. Martok

    Martok Well-Known Member

    Please test the other way around. Also note what Mike has said.
  9. Viral Hide

    Viral Hide Member

    Okay guys I think I figured it out. You have the best support really.

  10. Martok

    Martok Well-Known Member

    Please can you let us know what the problem was? It would be useful in supporting others in the future.
  11. Viral Hide

    Viral Hide Member

    I think I actually fixed it the first time when I changed the permission of maximum alerts from 0 to unlimited. The problem was that the test user I tried it with didn't have permission for the forum where I tagged him.

Share This Page