1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Newbie question?

Discussion in 'Installation, Upgrade, and Import Support' started by ModdingOnline, Jan 26, 2016.

  1. ModdingOnline

    ModdingOnline Member

    Hello im confused and this is all new to me? how do i fix this
  2. Chris D

    Chris D XenForo Developer Staff Member

    Before continuing could you log in to your Customer Area, and go to the "Forum Users" page and enter your forum username.

    That way you will be able to post in the customer forums here.
  3. ModdingOnline

    ModdingOnline Member

    Okay when i log into it theres a name already? do i keep it its C**** **?
    do i add my name below it any name
  4. Chris D

    Chris D XenForo Developer Staff Member

    Yes put your forum username (ModdingOnline) in one of the empty boxes.
  5. Chris D

    Chris D XenForo Developer Staff Member

    You've obviously uploaded the XF files correctly to your FTP. If you look at where you uploaded them, is there a directory named "data" and another directory named "internal_data"?

    If not, you should create them using your FTP program.

    If they are there, you will need to set the file permissions on those directories to be world writable. This varies from FTP client to client but generally it's a case of right clicking on the directory, going to permissions, and either typing 777 or 0777 in the text box or clicking a series of checkboxes (click all of them).

    Doing that should make sure those directories are writable then you should be able to continue with your install.

Share This Page