1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 New registrant - no welcome email

Discussion in 'Troubleshooting and Problems' started by tommydamic68, Jul 21, 2015.

  1. tommydamic68

    tommydamic68 Well-Known Member

    I had a new member sign up today and I didn't received the welcome conversation - 1.5 beta2. Any thoughts?

    image.jpg
     
  2. Tracy Perry

    Tracy Perry Well-Known Member

    It's a beta and that there may be interactions with some add-ons you run? Have you done the normal trouble shooting of disabling add-ons?
    Oh, did I mention that it was a BETA that you are using? ;)
     
  3. Martok

    Martok Well-Known Member

    You've set it to "Leave conversation and accept future messages". You don't see the conversation because you have automatically left it. You will see it again if the new user replies.
     
  4. tommydamic68

    tommydamic68 Well-Known Member

    So if I check mark "do not leave conversation" I should get the alert of a new member registration?
     
  5. Chris D

    Chris D XenForo Developer Staff Member

    You won't get an alert as such, no. We mark the conversation as read for all but the new user registering. The purpose isn't to notify you of new members registering. The purpose is to send pertinent information to the new user registering and open up a channel of communication directly should they require it.

    If you select "Do not leave conversation" you will see it in your Conversation list, but you won't get alerted.
     
  6. tommydamic68

    tommydamic68 Well-Known Member

    I see. Would be great to see that as an option If an administrator or moderator chooses to do so. Nice to
    Know when you get new users registering on your forum when your on the fly. :)
     
    Giray likes this.
  7. Giray

    Giray Member

    +1 on admins being notified directly of new member registrations.
     

Share This Page