1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Members Not Receiving Confirmation Email

Discussion in 'Troubleshooting and Problems' started by Ty.W, Jan 23, 2013.

  1. Ty.W

    Ty.W Member

    It looks like I have everything checked but emails are not going out to new registered members.

    I've attached the screenshot to show that members are being registered but not recieving the emails nor showing up in forum statistics.

    What am I doing wrong?
     

    Attached Files:

  2. Ty.W

    Ty.W Member

    Ok I think I found the issue but still have problems.

    When I changed the forum folder /forum/ and renamed it to /community/ I had to go in the options setting to rename the URL path for the forum.

    How do I get the people waiting on the correct confirmation link or a link period, to join the statistics of the forum?

    Even through my testing with a fake account the confirmation does not show inside my gmail account.
     
  3. MattW

    MattW Well-Known Member

    Are you sure the e-mails aren't actually being bounced by gmail?
     
  4. Digital Doctor

    Digital Doctor Well-Known Member

    register a new user with a few of your own email addresses:
    - gmail account.
    - internet provider account.

    see if there are differences.
     
  5. Digital Doctor

    Digital Doctor Well-Known Member

    any server errors ?
    are you over your monthly limit of emails ?
    have you read the threads dealing with this topic ?[/quote]
     
  6. Ty.W

    Ty.W Member

    My forum is functioning now but all of the members that were getting the confirmation link error is still in limbo right now. I know there's a message saying Resend confirmation link but is there anyway I can mass confirm members that haven't clicked the working confirmation link or who gave up from having initial problems?

    All emails are going through now but my problem is confirming the 120 people that I missed do to my URL error.

    Is there also a link where you can see ONLY the list of people who haven't click the confirmation link?

    My forum stats should be double from what it shows right now do to the initial confirmation link error.
     
  7. Digital Doctor

    Digital Doctor Well-Known Member

    There must be some SQL query to do that.
     
  8. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  9. Ty.W

    Ty.W Member

    You guys are awesome!

    Everything is fixed and the forum is running smooth...

    For now until I start tackling addons. :cautious:

    340+ members and counting on the first day. :)
     

Share This Page