• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 mysql problems

#1
Mysqli statement execute error : Got error 28 from storage engine

  1. Zend_Db_Statement_Mysqli->_execute() in Zend/Db/Statement.php at line 297
  2. Zend_Db_Statement->execute() in Zend/Db/Adapter/Abstract.php at line 479
  3. Zend_Db_Adapter_Abstract->query() in XenForo/Model.php at line 219
  4. XenForo_Model->fetchAllKeyed() in XenForo/Model/Thread.php at line 563
  5. XenForo_Model_Thread->getThreads() in XenForo/ControllerPublic/Forum.php at line 103
  6. XenForo_ControllerPublic_Forum->actionIndex() in XenForo/FrontController.php at line 347
  7. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
  8. XenForo_FrontController->run() in /var/www/html/index.php at line 13
How to solve these problems
 

Brogan

XenForo moderator
Staff member
#5
You will need to contact your host for support.

There is nothing we can do to resolve server related issues.
 

ForumCube

Active member
#7
Running XF on Google's infrastructure is not simple & straight forward in most cases. We moved few forums to GAE & GCC recently and found that there is many configurations that you need to do before the forum start running normally.

Please note you should have some basic knowledge of SQL and how it works before you jump in to try out following stuff.

As both of these platforms depends on Google Cloud SQL. I suggest you to go over the following help document to at least check the active process list.

Basic Connection & Commands: https://cloud.google.com/sql/docs/mysql-client
Diagnosing & Troubleshooting: https://cloud.google.com/sql/docs/diagnose-issues?hl=en