• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 Mobile and sometimes computer problem

#1
Hi!

This lag happens often with mobile, sometimes with computer. I login to my websites (www.melondia.com) and surf around the websites. Often it kicks me from websites and I need to login again. This happens for many of my website users. With Ipad/Iphone (Safari) this happens almost everytime I post something. I have great internet connection and that is not problem.

There is some "lag" problem too. When I write something the text comes 1-2 sec later (Yes it happens only on my websites). Is these sites just too heavy? If its that any idea how I can make sites more slighter? :D


(Add-ons: I use only those four what is in photo marked), Xenforo 1.2.3
 

Attachments

Russ

Well-known member
#2
Hi!

This lag happens often with mobile, sometimes with computer. I login to my websites (www.melondia.com) and surf around the websites. Often it kicks me from websites and I need to login again. This happens for many of my website users. With Ipad/Iphone (Safari) this happens almost everytime I post something. I have great internet connection and that is not problem.

There is some "lag" problem too. When I write something the text comes 1-2 sec later (Yes it happens only on my websites). Is these sites just too heavy? If its that any idea how I can make sites more slighter? :D


(Add-ons: I use only those four what is in photo marked), Xenforo 1.2.3
I think some things were addressed in the 1.3 update regarding the editor in mobile view if I'm not mistaken, specifically lag issues. Have you considered upgrading?
 
#3
I think some things were addressed in the 1.3 update regarding the editor in mobile view if I'm not mistaken, specifically lag issues. Have you considered upgrading?
Yes I have considered but all those add-ons havent updated yet (Xenporta...). 1.3 fixes some mobile "lags"?