1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Minify CSS not working!

Discussion in 'Troubleshooting and Problems' started by planetmaster, Dec 25, 2011.

  1. planetmaster

    planetmaster Member


    I can't get 'Minify CSS' to work.

    I have installed APC and MemCached and added JUST this to config.php:

    $config['cache']['backend'] = 'Memcached';
    $config['cache']['backendOptions'] = array(
        'compression' => false,
        'servers' => array(
                // your memcached server IP /address
                'host' => 'localhost',
                // memcached port
                'port' => 11211,
    I also tried flushing memory cache on my server but the CSS is still non-minified.

    Please advice?

    Best regards,
  2. planetmaster

    planetmaster Member

    Hello? Anyone home?
  3. Mike

    Mike XenForo Developer Staff Member

    The Minify CSS option is independent of the caching - you just should use the caching for speed.

    Either way, the CSS is heavily cached on the client side. You need to hard refresh (ctrl+f5 usually) to see if it has taken effect. Or provide a URL and we can see.
  4. planetmaster

    planetmaster Member

    Hi Mike,

    I'm quite aware of that..

    The URL is <removed by planetmaster>

    Please advice..
  5. Mike

    Mike XenForo Developer Staff Member

    If you submit a ticket with admin CP details, I'll try to have a look.
  6. planetmaster

    planetmaster Member

    Ticket title:"Minify CSS not working!".


Share This Page