1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Media Stop Allowing New Uploads

Discussion in 'Media Gallery Support' started by Supervisor-LnLPub, Jan 30, 2015.

  1. Hello

    I run two forums on the same server and on one server for no reason that I can detect I can not longer upload anything to my Media Gallery. It gets all the way to the point of posting it and it just shows the process bar flashing but nothing now completes. I have tried everything and I can not get it to work again. My other forum on the same server is fine.

    David
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    Which sites is this for?

    I'd like to test both if possible, and inspect some of the network data and console errors (if any).
     
  3. Chris D

    Chris D XenForo Developer Staff Member

    I see this has already been reported here:
    There's a number of issues at your site. Various JS errors, seemingly Arrow chat is having some sort of difficulty also. When using the Gallery a response of 404 is randomly displayed (even though the page loads) and errors getting logged in the console about 405 method not allowed.

    None of these issues are directly caused by the Gallery.

    In the first instance I would disable all add-ons (including Arrow Chat) and try on the default style. If it still persists, and in your Browser console you are still seeing 405 Method Not Allowed then there is something at the server side which is breaking this for which you will need to seek help from your host or server support.
     
  4. Hi Chris

    The server admin and I spent hours reviewing the server and we do not see anywhere that 405 error is coming up. I am noticing that the disk space is 0 bytes. Any idea where would this data being stored. My admin wanted to track down the directory that the Gallery Statistics is getting this information from.

    Gallery Statistics
    Categories:
    2
    Albums:
    0
    Uploaded Media:
    0
    Embedded Media:
    112
    Comments:
    1
    Disk Usage:
    0 bytes
     
  5. Chris D

    Chris D XenForo Developer Staff Member

    It's not really relevant. You haven't got any uploaded images so there should be no disk usage. Therefore disk usage of 0 bytes is correct.
     
  6. Hi Chris

    Do you have any other suggestions. We can not find anything wrong. Once I hit save it just keeps spinning and spinning but nothing saves. I uninstalled everything and still nothing.

    David
     
  7. Chris D

    Chris D XenForo Developer Staff Member

    When this was reported to us by Jake B, Mike had this to say:
    We still believe this would be server related. Nothing in the XenForo code would return the error that gets logged in the console, which is listed as "405 (Method Not Allowed)".

    If there is any security software on the server, maybe mod_security or something similar, I would look at disabling those first.

    A number of pages give a 404 not found error for some reason.
     

Share This Page