1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Make admin but don't show.

Discussion in 'XenForo Questions and Support' started by flowerpot132, Oct 11, 2015.

  1. flowerpot132

    flowerpot132 Formerly mugtree

    We already have an admin. I want to make another user also admin but I don't want them to show as admin on the front end.

    Can this be done and how if so how do I do it?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Uncheck the show as staff option for the member in the ACP.
     
  3. flowerpot132

    flowerpot132 Formerly mugtree

    Thanks a lot. :)
     
  4. flowerpot132

    flowerpot132 Formerly mugtree

    It's still showing on the members list and profile on front end though?
     
  5. Martok

    Martok Well-Known Member

    What is still showing? The "Staff" banner?
     
  6. flowerpot132

    flowerpot132 Formerly mugtree

    On our site if you go to notable members it says administrator. And if you click onto the profile. It also showing under the username.
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    Presumably that is coming from the Administrator user group you have added them to?
     
  8. Martok

    Martok Well-Known Member

    So it's a user group title then?
     
  9. flowerpot132

    flowerpot132 Formerly mugtree

    I just found the username and changed them to admin and made sure that option about showing them as admin on the front end was unticked. What else do you need to do?
     
  10. Brogan

    Brogan XenForo Moderator Staff Member

    Remove them from the Administrator user group if the styling priority of that group is higher then the Registered user group.

    Apply any permissions from the Administrator user group to them directly.
     

Share This Page