1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

login with facebook error

Discussion in 'Troubleshooting and Problems' started by talk2d, Apr 2, 2013.

  1. talk2d

    talk2d New Member

    Hi, i'm trying to add the login with facebook button to my website but i am getting an error message"An error occurred. Please try again later." when i click on the login with facebook button.

    In the facebook integration settings i added my facebook ID but i don't know the secret.

    I just created the facebook page minutes ago and also registered on the developers app page but whenever i click https://developers.facebook.com/apps it redirect to my facebook main dashboard; so i unable to create a new app.. PLS WHY?

    Nitin Kool likes this.
  2. Brogan

    Brogan XenForo Moderator Staff Member

  3. SchmitzIT

    SchmitzIT Well-Known Member

    I think the OP's issue is that the instructions are outdated.

    I'm currently struggling with the same issue. Signed up my client on the developers part of FB, but the "Set up new app" button just is not there. Clicking on anything just takes me to documentation links, but none of them has any buttons to actually create an app.


    Clicking on Apps takes me to the profile page. No button there either:


    By the way, am I the only one who gets the feeling he needs a shower every time when visiting FB? That site somehow is just not for me.
  4. MattW

    MattW Well-Known Member

    If you click the Apps menu at the top, that should take you to the page where you can edit / create a new app.
    Tracy Perry likes this.
  5. Mike

    Mike XenForo Developer Staff Member

    MattW likes this.
  6. SchmitzIT

    SchmitzIT Well-Known Member

    My second screenshot shows what I see when I click on Apps. Those buttons are not there.

    Tried with Chrome, still no cookies.

    I confirmed with my client that he got the confirmation mail for FB developers, so it's probably just Facebook being a 4-letter word. That site honestly sucks the big one.
  7. SchmitzIT

    SchmitzIT Well-Known Member

    Nobody has any idea of why the apps button isn't showing up? This certainly is frustrating, more so since I did get things to work in the past.
  8. The Forum Heroes

    The Forum Heroes Well-Known Member

    Did this start happening after you upgraded to 1.1.4?
  9. SchmitzIT

    SchmitzIT Well-Known Member

    On my own site, I think FB authentication errored out a while ago. The scenario above is a brand new forum for a customer. I signed into FB with his account and set up a developers area, but never saw any "Add app" button.

Share This Page