1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 logged out admincp

Discussion in 'Troubleshooting and Problems' started by Steff, Jan 14, 2016.

  1. Steff

    Steff Member

    Ok I think this may be caused by the installation of Cloudflare by my host because we were being hit extremely hard by Google robots and crawl text was being ignored.

    Everything was fine until I started to get booted out of the admin cp. Sometimes I can use the admincp for a few minutes and sometimes I’m booted continually every time I logon, or each time I click on any link in the admincp.

    I’ve been on Cloudflare and made a rule for the url http://www.mydomain/admincp.php and excluded all Cloudflare and turned off all caching for that url. The host seems to think it isn’t cloudflare, but I disagree.

    I have this error sometimes 403 Access Denied. If this is in error, please contact support.

    And I have
    Generated By: Halfhidden (, Today at 2:37 PM

    Request State
    array(4) {
      ["execute"] => string(1) "1"
      ["_xfRequestUri"] => string(20) "/admin.php?pages/add"
      ["_xfNoRedirect"] => string(1) "1"
      ["_xfResponseType"] => string(4) "json"
    In the admin log entry.
    Has anyone any ideas about this… is this a Cloudflare thing as I suspect.
  2. Mike

    Mike XenForo Developer Staff Member

    Steff likes this.
  3. Steff

    Steff Member

    Thank you I will try these suggestions :)
  4. Steff

    Steff Member

    Tried both suggestions and still the same. I've also checked and the ip's are current. I disabled cloudflare and still no different... the booting out continues. I'll get hold of the host and see what they can do.

    I found cloudflare was also set up on a parked domain that was a 301 redirect as well as being setup on the main domain. Duh! that would be it then :/

Share This Page