• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed  Load jquery first ?

Kier

XenForo Developer
Staff member
#6
Just occurred when I switched jQuery over to the Google CDN and I made a typo in the URL ;)
 

KURTZ

Well-known member
#11
@ Kier: just noticed that there isn't a resize image button if i select to view the previously posted image ... so i need to reload the thread if i wanna see it correctly ... it's an issue?
 

AdamD

Well-known member
#12
I'm getting the same popup on each thread load, it happens when I have Firefox's Adblock Plus enabled.
Adding this site to the white list, stops it.
 

Kier

XenForo Developer
Staff member
#13
I'm getting the same popup on each thread load, it happens when I have Firefox's Adblock Plus enabled.
Adding this site to the white list, stops it.
That would indicate that Adblock Plus is blocking Google's javascript API CDN, which isn't very clever at all. I suggest you lodge a bug report with the authors of Adblock Plus.
 

valdet

Active member
#14
That would indicate that Adblock Plus is blocking Google's javascript API CDN, which isn't very clever at all. I suggest you lodge a bug report with the authors of Adblock Plus.

Not only AdBlock Plus, but NoScript is also causing the same error.

1.jpg

Just FYI. Keep doing great work..
 

intradox

Well-known member
#20
Sorry to bring this back from the dead but I use cloudflare and am seeing this popup on my threads. Is there any way to get rid of this but still keep using cloudflare?