1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Link Insert/Close buttons missing styling

Discussion in 'Troubleshooting and Problems' started by Trombones13, Feb 16, 2011.

  1. Trombones13

    Trombones13 Well-Known Member

    [​IMG]

    This is on my Echo style--the default style and the second style I'm working on are not affected. I'm not sure what I did to make that happen...any ideas? [​IMG] Thank you!
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    The image doesn't work as it's a restricted attachment.
     
  3. Trombones13

    Trombones13 Well-Known Member

    Trying again:
    XF Voice Link Button.png
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Either your button class css has been edited, in which case it would affect all buttons.

    Or, the html for the buttons has been edited. It should look something like this:
    Code:
    <div class="sectionFooter">
            <input type="submit" class="button primary" value="Insert" name="insert" id="insert">
            <div style="float: right;">
                <input type="button" onclick="tinyMCEPopup.close();" class="button" value="Cancel" name="cancel" id="cancel">
            </div>
        </div>
    Are you able to check in Firebug and see what it is?
     
  5. Trombones13

    Trombones13 Well-Known Member

    Code:
    <div class="sectionFooter">
    		<input type="submit" id="insert" name="insert" value="Insert" class="button primary" />
    		<div style="float: right">
    			<input type="button" id="cancel" name="cancel" value="Cancel" class="button" onclick="tinyMCEPopup.close();" />
    		</div>
    </div>
    
    I don't see anything different other than the slash that the source code adds at the end (this is from source code, not Firebug)... o_O
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Are those the only 2 buttons which are affected?
     
  7. Trombones13

    Trombones13 Well-Known Member

    Yup; all of the others are fine.
     
  8. Trombones13

    Trombones13 Well-Known Member

    There's not a specific Style Property for the insert link buttons, right? Trying to figure out what I did to this, lol.
     
  9. Brogan

    Brogan XenForo Moderator Staff Member

    No, they use the standard button css.

    If you have a test login I can take a look to see if I can spot the problem.
     
    Peggy likes this.
  10. Trombones13

    Trombones13 Well-Known Member

    Sure thing; I'll send you a PC. The issue's on the Echo style. :)
     

Share This Page