1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Link from google DFP

Discussion in 'Troubleshooting and Problems' started by gunnar, Jun 15, 2015.

  1. gunnar

    gunnar Active Member

    I'm in the process of setting up DFP for advertising and I was planing to use it to promote the forum on my WP site as well. But the link caused a strange error. Screenshot attached.

    How can I fix this?

    Attached Files:

  2. Brogan

    Brogan XenForo Moderator Staff Member

    What is the code you are adding and to which template(s)?
  3. gunnar

    gunnar Active Member

    I set up a banner on my WP site, via DFP for google, that links to the URL for the xF site when clicked. (They are also linked with xenword, I don't know if that is relevant)

    When I click on the banner on the WP site it takes me to the xF site as intended but the header looks like the screenshot that I attached.

  4. Mike

    Mike XenForo Developer Staff Member

    Looks like there's a print_r somewhere in the code. I suspect this would be add-on related. You'll have to disable them one by one to identify the specific one causing the issue.
  5. gunnar

    gunnar Active Member

    Thanks, I disabled xenporta2 and the header is back to normal.. I was hoping to use the google linking setup, how can I get this error fixed?
  6. Brogan

    Brogan XenForo Moderator Staff Member

    If it is related to the xenporta2 add-on, you will need to contact the developer for support.
  7. gunnar

    gunnar Active Member


Share This Page