1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Latest Member not being updated

Discussion in 'Troubleshooting and Problems' started by xpl0iter, Mar 5, 2012.

  1. xpl0iter

    xpl0iter Active Member

    In my installation the latest member is not getting updated!
    2 members has joined the forum and yet the latest member is being shown as someone else!
    What could be the problem?

    I have tried running the cron job manually, but still not getting updated!
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Have they confirmed their accounts by clicking on the link in the registration email?

    If their status is Awaiting email confirmation, they won't show in the sidebar as the latest member.
    In addition, if anyone else registers after them and does confirm their account, then that one will show as the latest member.
     
  3. ragtek

    ragtek Guest

    have the members confirmed there account (activation mail) ??
    If not, they'll not show up;)
     
  4. xpl0iter

    xpl0iter Active Member

    How can I check they have clicked the confirmation mail or not?
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    ACP -> Users -> Search For Users -> [name] and check the User state at the bottom.

    Or uncheck all options except Awaiting email confirmation.
     
  6. xpl0iter

    xpl0iter Active Member

    No users matched the specified criteria. o_O
     

Share This Page