1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IPBoard import into Xenforo - Server Error Undefined index: post_title

Discussion in 'Installation, Upgrade, and Import Support' started by Pathurs, Jul 20, 2012.

  1. Pathurs

    Pathurs Member

    I have been trying to import my IPBoard into Xenforo for the past 2-3 hours and keep getting this error,
    I've tried googling but nothing comes up, only some russians talking about it, in russian.

    Is anyone able to help me?

    Server Error

    Undefined index: post_title

    XenForo_Application::handlePhpError() in XenForo/Importer/IPBoard.php at line 2625
    XenForo_Importer_IPBoard->stepThreads() in XenForo/Importer/Abstract.php at line 77
    XenForo_Importer_Abstract->runStep() in XenForo/ControllerAdmin/Import.php at line 180
    XenForo_ControllerAdmin_Import->_runStep() in XenForo/ControllerAdmin/Import.php at line 232
    XenForo_ControllerAdmin_Import->_startStep() in XenForo/ControllerAdmin/Import.php at line 175
    XenForo_ControllerAdmin_Import->actionStartStep() in XenForo/FrontController.php at line 310
    XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    XenForo_FrontController->run() in /home/noxcrewc/public_html/forum/admin.php at line 13

    Thanks in advance

    - Pathues
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    23323212 likes this.
  3. Pathurs

    Pathurs Member

    I do not exactly know how to find which version it is, but I am pretty sure its IPB 3.3

    and thank you, testing it now
  4. Pathurs

    Pathurs Member

    IT WORKED. Thanks so much
    Adam Howard likes this.
  5. Adam Howard

    Adam Howard Well-Known Member

    Welcome to XenForo :)

Share This Page