iO

iO [Paid] 2.1.7.0.0

No permission to buy ($35.00)

ThemeHouse

Well-known member
ThemeHouse submitted a new resource:

iO - Almost as good as the iPhone


iO
This vibrant, minimalist theme with concepts from Apple’s Human Interface Guidelines creates a professional forum that stands out. Your forum and discussions will flow with the clean and subtle design. Make iO unique with category strips that automatically change color based on your primary brand color...
Read more about this resource...
 

Finnigan

Active member
Very nice! I like it. It is still clean but has a little bit of umph and character. I specially like that this style doesn't have an overwhelming wide/large header presence. The only thing I would change is the font size and maybe a deeper blue tone. I think this is your best light style yet :)
 

ThemeHouse

Well-known member
ThemeHouse updated iO with a new update entry:

Version 2.0.10.1.0 Released

iO 2.0.10.0.0 Changelog:

  • Moved the likes bar above message actions for on the Media & Resource Manager
  • Fixed misalignment with the Like Button on the Resource Manager
  • Fixed an issue that caused the last post on the forum to not use node padding in calculation for left padding
  • Slightly increased icon size in node statistics to match threads statistics
  • Fixed an issue that caused the arrows on breadcrumb to not work
  • Improvements to notice styling...
Read the rest of this update entry...
 

JoyFreak

Formerly Zuse
Has anyone figured out how to change the welcome section image?

I have tried SP > Welcome Section > Welcome Section Container > Image .. But does not update in the front end. Any ideas anyone?
188978
 

nodle

Well-known member
Has anyone figured out how to change the welcome section image?
You aren't by chance running a CDN like Cloudflare are you? Maybe the cache needs to be flushed? It looks like it's stored under:

Code:
themes/styles/io/io/images/welcome-block.png
 

JoyFreak

Formerly Zuse
You aren't by chance running a CDN like Cloudflare are you? Maybe the cache needs to be flushed? It looks like it's stored under:

Code:
themes/styles/io/io/images/welcome-block.png
No, I am using the servers cache and redis.

Also yes I have tried to edit that field to a different image url and I even tried editing the image under a new name. Still no luck.
 

arms

Active member
@JoyFreak its hardcoded in iO.less


// WELCOME SECTION

.uix_welcomeSection:before {
background-image: url('@xf-uix_imagePath/io/images/swirl.png');
background-size: cover;
background-position: center;
mix-blend-mode: overlay;
}

would be nice to move it to xf > Welcome Section > Welcome Section Container > Image @Mike Creuzer
 

JoyFreak

Formerly Zuse
@JoyFreak its hardcoded in iO.less

// WELCOME SECTION

.uix_welcomeSection:before {
background-image: url('@xf-uix_imagePath/io/images/swirl.png');
background-size: cover;
background-position: center;
mix-blend-mode: overlay;
}
Yes I thought that. Must be a bug as there is a style property for it, just not working.
 
Top