iO

iO [Paid] 2.1.8.1.0

No permission to buy ($35.00)

JoyFreak

Formerly Zuse
I have tried some style properties and they seem broken.
I have adjusted the logo width under basic options and that don't work.
I have also tried some SP inside the header and navigation which also don't work.

The style properties need a quick run through to check everything is working as intended.
 

Dalton Prock

Well-known member
I have tried some style properties and they seem broken.
I have adjusted the logo width under basic options and that don't work.
I have also tried some SP inside the header and navigation which also don't work.

The style properties need a quick run through to check everything is working as intended.
I've started a private conversation with you too gather more information. Hope to hear from you soon ;)
 

Malcolm M

Well-known member
Hi there! I recently bought this theme and tried installing it through the appearance > themehouse styles but I’m receiving this error
Line 80: Template tags are not well formed. Tag if was found when expecting contentcheck. - Template modifications: public:message_macros

Should I try installing manually?
 

JoyFreak

Formerly Zuse
Hi there! I recently bought this theme and tried installing it through the appearance > themehouse styles but I’m receiving this error
Line 80: Template tags are not well formed. Tag if was found when expecting contentcheck. - Template modifications: public:message_macros

Should I try installing manually?
Good for reporting this but yes you can try installing manually until a developer responds.
 

Malcolm M

Well-known member
There is a style property it just isn’t working. I thought I might have been doing something wrong.
I did a manual install, same issue.

I followed the issue to message_macros under Content Ratings add-on and decided to disable the add-on and once I did that I was able to install the style. I'll contact the developer of the add-on.
 
Last edited:

Dalton Prock

Well-known member
I did a manual install, same issue.

I followed the issue to message_macros under Content Ratings add-on and decided to disable the add-on and once I did that I was able to install the style. I'll contact the developer of the add-on.
Good to hear you were able to get it to work! But as always, if you experience any other issues with any of our products. Please go ahead and let us know ! ;)
 

Evaelis

Member
Hey,

I'm currently looking for a new theme. Can we disable/enable features?

For instance, can I disable profile folding in messages:
195898


By the way, I spotted this little glitch on the demo:

195897

Best regards,
 

nikkiradloff

Active member
WTB PSD of the style logo so I can keep that color but changes the letters :)
The logo was actually custom made so unfortunately it won't be easy to switch out the letters. Perhaps there's a font with the same bubbly style :)
 

nikkiradloff

Active member
@Keto Cooking I'm not sure of a font very similar but this search query might find something:

This font also is a little reminiscent.
 
Top