1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Increasing Image upload size.

Discussion in 'Troubleshooting and Problems' started by Orzo Network, Jan 27, 2016.

  1. Orzo Network

    Orzo Network Member

    My users are complaining about the 40kb upload limit. I was wondering how to increase it..

    Did a little google search or 2 but nothing came up, can anyone help me out?
  2. Martok

    Martok Well-Known Member

    Do you mean image uploads to posts or for avatars?

    For posts, ACP search for "Attachments". It may be that you have set the Maximum Attachment File Size to 40Kb? If so, increase it.

    For avatars, this is controlled by user group permissions. Change the "Maximum large avatar file size" for the Registered group to something larger (note that the sizing is in bytes so 40Kb is 40960 bytes). For other user groups, set the value to 0 unless you want a higher value (the highest value is the one that will apply).
  3. Jake B.

    Jake B. Well-Known Member

    Options -> Attachments -> Maximum Attachment File Size, which by default is 1mb so the 40kb limit is likely added by your php configuration. Try changing the values of these two settings in your php.ini if you can, otherwise you'll have to contact your host probably


Share This Page