1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Image Proxy not functioning correctly?

Discussion in 'XenForo Questions and Support' started by OakleyForum, May 12, 2014.

  1. OakleyForum

    OakleyForum Active Member

    So I went into a thread today and noticed that images were not being proxied from tapatalk, which I've encountered on most threads. I then edited the post to correct some formatting, and voila the images were being proxied.

    What gives? Why aren't all the images being proxies? Do threads need to be rebuilt?

    You can observe on this post, I simply hit the enter bar in both posts, saved and they began being proxied.
    http://www.oakleyforum.com/threads/oakley-ron-collection-pics.32103/

    I also noticed that nothing is in our link or image proxy despite having it on.
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    Looks like you have tapatalk installed. If you disable it, does it work? Do you use any other add-ons that perform actions on links?
     
  3. Mike

    Mike XenForo Developer Staff Member

    Browsing around, I don't see any proxying going on, even with recent posts, so are you sure it's enabled? I would also have to recommend disabling all add-ons as there may be an interaction there.
     
  4. OakleyForum

    OakleyForum Active Member

    I don't think its enabled either. Is there a way to enable it? I will check interactions with add-ons now.
     
  5. OakleyForum

    OakleyForum Active Member

    Went through and disabled any add-on having to do with attachments including tapatalk and nothing changed.
     
  6. OakleyForum

    OakleyForum Active Member

    Any ideas on how to fix this?
     
  7. OakleyForum

    OakleyForum Active Member

    Also noticed when I enable lightbox, it still doesn't work. It servers images in the normal way.
     
  8. OakleyForum

    OakleyForum Active Member

    Was previously using Digital Point IMage proxy. Re-installed and enabled it and images are being proxied again. Not sure why XF's is not working.
     
    Last edited: May 13, 2014
  9. ENF

    ENF Well-Known Member

    Did you ever confirm that you actually had enabled the XF version?

    AdminCP > Options > Messages (there are two check boxes for proxying images and links)
     
  10. OakleyForum

    OakleyForum Active Member

    That was it. Well I feel stupid. Didn't know it had to be enabled anywhere, and couldn't for the life of me find it. Thanks!
     
    ENF likes this.
  11. ENF

    ENF Well-Known Member

    Glad it was a simple fix.

    Some people want it on and some people want it off, so there you have the check boxes to enable and disable it. :)
     

Share This Page