1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i use Xenforo Enhanced Search have a error when i Rebuild Search Index

Discussion in 'Enhanced Search Support' started by johndaroza, Oct 29, 2014.

  1. johndaroza

    johndaroza Member

    An exception occurred: No response returned from Elasticsearch. Is it running? in /var/www/html/library/XenES/Search/SourceHandler/ElasticSearch.php on line 964

    1. XenES_Search_SourceHandler_ElasticSearch->_triggerFailedIndexError() in XenES/Search/SourceHandler/ElasticSearch.php at line 76
    2. XenES_Search_SourceHandler_ElasticSearch->finalizeRebuildSet() in XenForo/Search/Indexer.php at line 125
    3. XenForo_Search_Indexer->finalizeRebuildSet() in XenForo/Deferred/SearchIndex.php at line 74
    4. XenForo_Deferred_SearchIndex->execute() in XenForo/Model/Deferred.php at line 256
    5. XenForo_Model_Deferred->runDeferred() in XenForo/Model/Deferred.php at line 390
    6. XenForo_Model_Deferred->_runInternal() in XenForo/Model/Deferred.php at line 335
    7. XenForo_Model_Deferred->run() in XenForo/ViewRenderer/Abstract.php at line 352
    8. XenForo_ViewRenderer_Abstract::hasManualDeferredToRun() in XenForo/ViewRenderer/HtmlAdmin.php at line 130
    9. XenForo_ViewRenderer_HtmlAdmin->renderContainer() in XenForo/FrontController.php at line 618
    10. XenForo_FrontController->renderView() in XenForo/FrontController.php at line 158
    11. XenForo_FrontController->run() in /var/www/html/admin.php at line 13
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

  3. johndaroza

    johndaroza Member

    Thanks brogan too much
     

Share This Page