• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Issue with reindexing Elastic Search

#1
I get this error when I reindex everything...any help?

Code:
An exception occurred: Elasticsearch indexing failed. See the server error log for more details. in /home/vhosts/xxxx.com/library/XenES/Search/SourceHandler/ElasticSearch.php on line 1003

XenES_Search_SourceHandler_ElasticSearch->_triggerFailedIndexError() in XenES/Search/SourceHandler/ElasticSearch.php at line 76
XenES_Search_SourceHandler_ElasticSearch->finalizeRebuildSet() in XenForo/Search/Indexer.php at line 125
XenForo_Search_Indexer->finalizeRebuildSet() in XenForo/Deferred/SearchIndex.php at line 76
XenForo_Deferred_SearchIndex->execute() in XenForo/Model/Deferred.php at line 295
XenForo_Model_Deferred->runDeferred() in XenForo/Model/Deferred.php at line 429
XenForo_Model_Deferred->_runInternal() in XenForo/Model/Deferred.php at line 374
XenForo_Model_Deferred->run() in XenForo/ViewRenderer/Abstract.php at line 352
XenForo_ViewRenderer_Abstract::hasManualDeferredToRun() in XenForo/ViewRenderer/Json.php at line 147
XenForo_ViewRenderer_Json::_addDefaultParams() in XenForo/ViewRenderer/Json.php at line 185
XenForo_ViewRenderer_Json::jsonEncodeForOutput() in XenForo/ViewRenderer/Json.php at line 104
XenForo_ViewRenderer_Json->renderView() in XenForo/FrontController.php at line 605
XenForo_FrontController->renderView() in XenForo/FrontController.php at line 158
XenForo_FrontController->run() in /home/vhosts/xxxx.com/admin.php at line 13
 
#3
Code:
XenForo_Exception: Elasticsearch indexing failed Elasticsearch error: ClusterBlockException[blocked by: [FORBIDDEN/8/index write (api)];] - library/XenES/Search/SourceHandler/ElasticSearch.php:861
thats What I've seen repeatedly