1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 How to paste conversion code in HTML

Discussion in 'XenForo Questions and Support' started by kansdk7ah, Mar 26, 2014.

  1. kansdk7ah

    kansdk7ah Member

    I'm running ads on facebook and need to paste the conversion code in the html of the 'thank you' page. (i.e. the page people land on after registering)

    How do I go about pasting the conversion code in the html of the "thank you" page? (i.e. the page people land on after registering)?


    Your help is greatly appreciated!!!

    Jonah
     
  2. Mike

    Mike XenForo Developer Staff Member

    This is the register_process page.
     
  3. kansdk7ah

    kansdk7ah Member

    I'm being asked to place the code between <head> </head> though when I go to register_process page in my admin panel, I'm lost!

    Where within that page do I place the code
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Try the PAGE_CONTAINER template and use a conditional statement to target the register_process page.
     
  5. kansdk7ah

    kansdk7ah Member

    Thank you for the info! Though I'm lost as to using a "conditional statement to target the register_process page" I'm not familiar with code and I have marketing company working with me in regard to advertising on Facebook. So they're running ads for my site and they want to keep track of the new member conversions coming from the ads running on Facebook.

    So I'm not sure how to go about creating a conditional statement and placing it with the Page_Container.
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    <xen:if is="{$contentTemplate} == 'register_process'">
    Your code here
    </xen:if>
     
    Last edited: Mar 28, 2014
  7. kansdk7ah

    kansdk7ah Member

    Wow! Thank you!!! I appreciate your help!!!
     
  8. kansdk7ah

    kansdk7ah Member

    When inputting the code, I'm receiving "invalid condition expression"
     
  9. Mike

    Mike XenForo Developer Staff Member

    He missed off a trailing quote it seems:
    Code:
    <xen:if is="{$contentTemplate} == 'register_process'">
    Your code here
    </xen:if>
     
    Brogan likes this.
  10. kansdk7ah

    kansdk7ah Member

    Awesome! It worked!!! I appreciate your help!!!

    Jonah
     

Share This Page