1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How does this software handle browsers?

Discussion in 'XenForo Pre-Sales Questions' started by Harry, Aug 4, 2010.

  1. Harry

    Harry New Member

    I mean will there be issues for those using like say IE 7 and such? Not gonna lie but this has been one of my biggest headaches since upgrading my IPB forum to 3.0..

    I am using the latest browsers ( both FF and IE ) so for me all looks good.

    I know some will give me that evil eye but keep in mind that most who browse/use my forum and services work, go to school etc in many places ( such as the government/school ) that don't use the latest stuff for one reason or another. Thus why it is a issue for me.

    Thanks..
     
  2. Cezz

    Cezz Well-Known Member

    xenForo works brilliantly in most browsers, IE6 works but it is not 100% supported... in other words they will make it work but they don't care if it works well...

    IE7/8/9 work fine, Firefox 2+ works great, Chrome any version works great, Safari works great etc etc etc
     
  3. jonsidneyb

    jonsidneyb Well-Known Member

    Of the newer packages this seems to work better than any I am aware of when it comes to browsers.
     
  4. Harry

    Harry New Member

    Thanks.. I am not as worried about IE 6.. As all knows ( those who use or visited a IP forum ) IPB has had major issues with IE 7 ever since the release of 3.0 and it seems obvious they have no intentions of doing something to fix it or atleast offer a skin that works to the core. Thus this is the sort of thing that would get me to convert to this software in a hurry if this is a non issue here.
     
  5. jonsidneyb

    jonsidneyb Well-Known Member

    I didn't realize that IPB was having problems with IE7.

    I was thinking of doing something silly before. Move to IPB3 then move again to xenForo when the modding community had the things I wanted.

    I need to rethink this.
     

Share This Page