• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Hide standard user title?

Floren

Well-known member
#1
I'm trying to hide the standard user title, for Staff members:

IMG_07082013_180905.png

For myself I don't have a custom title, yet the Administrator title shows:

IMG_07082013_181110.png

Can you please let me know what am I doing wrong? Thanks.
 

Brogan

XenForo moderator
Staff member
#4
I just tested those settings and the title was removed, without removing the title from the user group.

Do you have any outdated templates?
Does it work on an unedited, default style?
 

Floren

Well-known member
#5
Remove the title from the Administrator user group.
Does not work, I set the group to use the default user title ladder, Now it shows Member instead of Administrator.
I just tested those settings and the title was removed, without removing the title from the user group.

Do you have any outdated templates?
Does it work on an unedited, default style?
I use a stock style, no customizations at all.
 

Jeremy

Well-known member
#8
The 18 trophy points you have corresponds to member in the default XenForo set up. Removing it from the user group worked.

Although, if you had no out of date templates, what Paul said (unchecking the option), should have worked.
 

Floren

Well-known member
#9
Sorry, I miss all these Trophy details. Can you please let me know what is wrong?
My forum is stock with no customizations or add-ons.
 

Jeremy

Well-known member
#10
If its stock, what you did (remove the title) worked. You can see your current user titles and ladder (based off of trophy points) in the ACP:
ACP -> Users -> Trophy User Titles
 

Jeremy

Well-known member
#15
The option works on user group banners. The Staff Banner is not associated with the user title at all (as its not associated with a usergroup). What you want will require a template edit.
 

Brogan

XenForo moderator
Staff member
#17
I have posted on the suggestion thread - the feature works as intended, both for staff and regular members.

Option unchecked:
upload_2013-8-8_9-43-50.png
Result:
upload_2013-8-8_9-44-10.png

Option checked:
upload_2013-8-8_9-44-30.png

Result:
upload_2013-8-8_9-44-48.png
 

Brogan

XenForo moderator
Staff member
#20
It works for me on multiple installs, whether the user group has a title set or not, even if a member of multiple user groups.

The only case it doesn't work is when the member has a custom user title set.