1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Google Chrome Font Problem?

Discussion in 'Off Topic' started by Weydigo, Oct 8, 2014.

  1. Weydigo

    Weydigo Member

    Hello,

    XenForo uses the font Trebuchet MS by default and I'm currently on Google Chrome. I noticed that the Trebuchet MS font disappeared from Google Chrome:

    Screenshot_1.png

    Have you this problem? On Firefox, all is ok.
     
  2. Weydigo

    Weydigo Member

    I tried on Safari and Opera and I also have this problem. If anyone can help me to fix this problem, thanks.
     
  3. Chris D

    Chris D XenForo Developer Staff Member

    It isn't missing from Chrome.

    Fonts are very much a system thing unless they are brought in to the browser using CSS or embedded from an external source.

    Where Trebuchet MS is concerned, it's likely that this is actually missing from your system. If it was previously showing normally, then have you uninstalled any applications recently or manually removed any fonts from your system?
     
  4. Weydigo

    Weydigo Member

    The Trebuchet MS font is on my computer:

    Screenshot_1.png

    and this problem appears only on WebKit browsers. On Mozilla Firefox, the font appears well:

    Screenshot_2.png

    but on Safari, Opera and Google Chrome, the font is not displayed.

    I have this problem since yesterday, when I went to sleep.
     
  5. Chris D

    Chris D XenForo Developer Staff Member

    I don't have the same problem so it is basically something specific to your computer. Try a different device for example.
     
  6. Weydigo

    Weydigo Member

    I just restore my computer and impossible, this problem is still there. You think that I need to format it?
     

Share This Page