1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gamer Profiles - PixelExit.com 1.0.3

Allow your users to enter gamer tags to display in messages and profiles

  1. Steve F

    Steve F Well-Known Member

    Steve F submitted a new resource:

    Gamer Profiles - Allow your users to enter gamer tags to display in messages and profiles

    Read more about this resource...
     
    Russ and Gemma like this.
  2. JABRONI

    JABRONI Well-Known Member

    Great addon!

    I have noticed that members who don't have anything filled in, still have the space below their information.

    [​IMG]

    [​IMG]

    [​IMG]
     
    Last edited: Oct 12, 2014
  3. Steve F

    Steve F Well-Known Member

    Ah - I will fix that for the next release.

    BTW - Did you ever install the beta version I sent you? :p
     
    intradox likes this.
  4. JABRONI

    JABRONI Well-Known Member

    haha, actually I did!

    I was just looking over a site one last time a couple days ago b/c yesterday was the last day it was up, and noticed that it was still installed. Seemed I totally forgot that I installed it :notworthy:

    Glad to see that you finished it & released it though. Other than the blank issue, it's an incredible add-on & you're a talented dude.
     
    Steve F likes this.
  5. Gemma

    Gemma Well-Known Member

    Any way to make this so that the social icons (Twitter, Facebook etc) will respect privacy settings if members have it set that their identities are only shown to "People You Follow Only"?
     
  6. Steve F

    Steve F Well-Known Member

    I'll see about getting that resolved and use it across the whole add-on possibly.
     
    intradox and Gemma like this.
  7. Viserys

    Viserys Member

    This is nice. I would like to see an update to remove the extra space for members that haven't filled out their info. Maybe it was just me but, having the pop-up gamer cards enabled IMMENSELY slowed down my board. I had to turn it off as pages wouldn't even load in a promptly manner. Not a deal breaker for my site though, as its not a necessity to have that pop up (game related forums I would understand).
     
  8. JordanH

    JordanH Well-Known Member

    Works like a charm!!
    Had to do a bit of tweaking to the postbit and user area to make it work with your Gamer Time theme, but it looks great :)
    [​IMG]
     
    intradox and Russ like this.
  9. JordanH

    JordanH Well-Known Member

    Also FYI, I had a user complain their steam link was not working.
    With some debugging, another user found out that it was because their steam profile was set to private. So if your profile is set to private, your steam and exophase will not make a connection.
     
  10. BoomBoomUlli

    BoomBoomUlli Active Member

    Hi,nice Add-on.Thanks !!!
    Is Possible Battlefield 3 ?
     
  11. Lemminator

    Lemminator Well-Known Member

    hi @Steve F
    i have some problems with showing in the profil page . in tab gamercard its showing my ressource , and in the ressource tab is showing the gamercards ..
    here a anima. screen
    gamercard.gif

    edit : gif animation is not working :(
     
  12. BoomBoomUlli

    BoomBoomUlli Active Member

    Same.
     
  13. RAHSTYLES

    RAHSTYLES Active Member

    Aww man.. this is not compatible with 1.3.6?
     
  14. Steve F

    Steve F Well-Known Member

    I have an idea what this might be, will check later.

    It was built using 1.4 but you could try it anyhow, I don't think there will any problems. Of course take backups always before making changes.
     
  15. Steve F

    Steve F Well-Known Member

    Curious, I had tested this and really did not see much difference in load times with this current setup. The old setup with other gamer card services caused some pretty bad load times but with exophase I hadn't seen this. I would definitely like to do this another way and cache the images and only refresh them hourly so they are not loaded for every thread view.
     
  16. JordanH

    JordanH Well-Known Member

    I am not noticing much of a difference either. However, I only just installed it on a brand new forum. Not to big.
    May I ask what other gamer card services you tried that caused the bad load time?
     
  17. Steve F

    Steve F Well-Known Member

    I'm not able to confirm this, could I get some more information? Other add-ons my be conflicting as on a fresh/default install it works as expected.

    I registered at your site but you must have the gamer cards off, I only get this error when visiting your resources tab in your profile.

    upload_2014-10-13_23-17-55.png
     
  18. RAHSTYLES

    RAHSTYLES Active Member

    I'll let someone else test it cause I'm not a good tester. I have no clue how to restore a backup
     
  19. Lemminator

    Lemminator Well-Known Member

    can you test it now
     
  20. Steve F

    Steve F Well-Known Member

    I was able to reproduce it somewhat, and I think the next version should fix it. ;)
     
    Lemminator likes this.

Share This Page