1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Freezing and long load times in chrome

Discussion in 'Troubleshooting and Problems' started by daviden, Jul 25, 2015.

  1. daviden

    daviden Active Member


    Got some reports from members using chrome, both on mobile (android and iPhone) and desktop, about the site being terrible slow and sometimes the tab freezes. Also slow text input when typing, takes a while before the typed text shows up.

    The site is lightning fast on Safari (and other browsers, from what i understand).
    Worked perfect on chrome before too, this problem apparently showed up a couple of days ago.

    Running 1.4.8 on a pretty beefed up VPS. As I wrote, lightning fast in other browsers.

    Any ideas what can cause this?
  2. Brogan

    Brogan XenForo Moderator Staff Member

    What changed a couple of days ago?
    Either on the forum or the server.
  3. daviden

    daviden Active Member

    Only thing I can think of was that I added a notice to be shown for everybody. That one is disabled since yesterday (the whole notice system too), still having a problem. Other than that, nothing at all.
    The second thing that comes to mind is that chrome was updated on the 22nd.
  4. Brogan

    Brogan XenForo Moderator Staff Member

    I've just spent five minutes clicking around your site using Chrome and it's really fast with no lag or slowdown.

    It could be related to being logged in so you could get those affected members to log out and try again.

    If the issue stops then you may want to look at your installed add-ons to see if any of those are responsible.
  5. daviden

    daviden Active Member

    Thanks! I will ask them to do that and report.
  6. Solidus

    Solidus Well-Known Member

    Chrome update broke a lot of things for me too, it's almost certainly that. Most sites just won't load now.
    daviden likes this.

Share This Page